L

Laura B.

Italia

Profilo professionale
Ho maturato una solida esperienza nel settore ICT (Information and Communication Technology) presso importanti realtà multinazionali sia in Italia che in Germania. Sono cresciuta professionalmente fino a ricoprire ruoli di responsabilità nello sviluppo delle infrastrutture Wireless e nell’R&D management.
Dopo una breve ma significativa esperienza come customer support ho iniziato il mio percorso professionale in Siemens come Software Engineer (conosco perfettamente il tipico ciclo di vita del software) e in pochi anni ho sviluppato le mie conoscenze ed esperienze in modo da ricoprire il ruolo di System Architect/Analyst (definizione dell’architettura fisica e funzionale dei nuovi prodotti) coordinando le attività dei diversi siti (Italia, Germania, Cina, India) in cui viene sviluppato il prodotto. I ruoli da me ricoperti in questi ultimi anni si sono focalizzati su attività di project management, vendors management, resource management e coordinamento di gruppi di lavoro dislocati in diverse nazioni.
Le mie capacità professionali si sono sviluppate quindi in ambienti internazionali dove le doti di comunicazione sono essenziali a sviluppare solide relazioni di reciproca stima con i Clienti e gli altri stakeholder del progetto.
Ho esperienza di gestione progetti non solo secondo la classica metodologia di waterfall ma anche tramite metodologie Agile; ho infatti conseguito la certificazione di Scrum Master nel 2007.
Sono una persona affidabile, precisa, flessibile, tenace e con doti organizzative e relazionali.
Nel periodo settembre 2012-gennaio 2013, ho accettato un incarico di supplenza presso L’ITIS Mattei di San Donato Milanese come docente di Elettronica ed Elettrotecnica.
Esperienze professionali
Nokia Siemens Network S.p.A. 2007 - 2012

(2010 – 2012) Project Manager – Gestione in ambito R&D di apparati di networking sviluppati in linguaggio C/C++. Attività svolta in ambito internazionale con coordinamento di diversi gruppi di lavoro dislocati nel mondo e ruolo di interfaccia con società esterne.

Project Manager di una piattaforma (Box Controller Node) utilizzata da diversi Clienti interni per sviluppare prodotti da offrire sul mercato. Le principali attività svolte sono:
- Collezionare i requirement/change Request dai clienti e trasmetterli ai fornitori (Advantech, Emerson, Kontron) raggiungendo un accordo sulle funzionalità e layout finale dei prodotti commissionati
- Definizione del piano di rilasci con i fornitori in accordo con le scadenze di progetto e richieste dei clienti
- Determinazione del Service Level Agreement (SLA) per il calcolo trimestrale dell’importo variabile dovuto secondo i criteri di contratto
- Gestione settimanale dell’attività dei fornitori tramite teleconferenze
- Redazione di Report settimanali circa l’operato dei fornitori da presentare al Product Management
- Monitoraggio dei problemi trovati dai gruppi di I&V (Integration and Verification) dei clienti interni siti in diversi paesi (Cina, India, Italia, Finlandia, Germania e Polonia) e dai Clienti esterni in campo. Seguirne lo stato dell’analisi in modo da avere correzioni entro opportune date (dipendenti dalla criticalità del problema e dalle necessità dei Clienti). In caso di problemi critici attivare task force per una risoluzione veloce e procedura di Change Request quando necessario.
- Redazione di Report e Metriche settimanali circa lo stato della maintenance del prodotto da presentare al Product Management

(2009 – 2010) System Architect e System Analyst – membro del Multisite Architecture Board, applicazione della metodologia Agile (certificazione di SCRUM Master)

Definizione dell’architettura di un nuovo prodotto (Multicontroller Transcoder) partendo da Requirements di alto livello e documentazione Standard. Le principali attività svolte sono state:
- Definizione dell’architettura fisica e funzionale del prodotto e relativa documentazione
- Elaborazione dei Flow Charts di tutti i possibili scenari
- Gestione di un team di circa 10 persone in Italia per fornire:
• le specifiche di interfaccia con gli altri apparati di rete
• documentazione di design del prodotto da dare in input agli sviluppatori
• implementazione software
- Training al Testing team (in Cina) e definizione dello scope of work del nuovo prodotto
- Nel 2009 sono stata responsabile dell’attività del Team di Regression test di RNC

(2007 – 2008) Product Specialist – all’inizio della joint venture ho ricoperto ruoli chiave per l’integrazione dei prodotti in modo da acquisire know how sui prodotti Nokia. Ho gestito il primo team in NSN Italia a lavorare su un prodotto storico Nokia e sono stata la prima Scrum Master a gestire un team di sviluppo secondo la metodologia Agile.

Team Leading per lo sviluppo di un simulatore del gestore risorse radio di Radio Network Controller (RNC) che permettesse di studiare pro e contro di un’importante modifica architetturale della macchina (gestione distribuita delle risorse). Le principali attività svolte sono state:
- Interfaccia con il team di Nokia (in Finlandia) per l’acquisizione della corrente architettura dell’RNC
- Training al team locale in Italia
- Scrum Master del team (è stata adottata la metodologia Agile)
- Definizione della nuova architettura per quanto riguarda la gestione delle risorse radio e specifiche delle nuove interfacce con gli altri componenti della macchina
- Presentazione mensile dello stato del lavoro/risultati raggiunti al management in Finlandia (preparazione di reports e demo)
L’ottimo lavoro svolto ha fatto si che la casa madre ci assegnasse un progetto per l’implementazione di nuove funzionalità sul prodotto ex-Nokia. Siamo riusciti così ad entrare a far parte del processo e organizzazione (funzionale) della casa madre e questo è stato un importante traguardo per l’ex-Siemens.
SIEMENS S.p.A 1999 - 2007

(2002 – 2007) System Architect e System Analyst – membro del Multisite Architecture Board, ruolo svolto sia in Italia che in Germania (3 anni) con frequenti trasferte in altri paesi come Inghilterra, Olanda e Giappone.

Definizione dell’architettura di nuovi prodotti (Radio Network Controller, WiMax; linguaggi utilizzati: C/C++, SDL) partendo da Requirements di alto livello e documentazione Standard (specifiche 3GPP, ETSI, IEEE 802.16, ITU, IETF, RFC 768, RFC793, RFC2328, RFC 3412). Le principali attività svolte sono state:
- Definizione dell’architettura fisica/funzionale dei prodotti
- Elaborazione dei Flow Charts di tutti i possibili scenari
- Specifiche di implementazione (design dei moduli SW dei vari componenti dei prodotti)
- Ruolo di interfaccia tecnica verso società esterne (2002/2003 CMG–Olanda; 2005/2006 NEC - Giappone)

(1999 – 2001) SW Engineer – implementazione di funzionalità sul prodotto Base Station Controller (BSC)

Ho acquisito in questo ruolo solida esperienza del ciclo completo di vita del software: analisi dei requisiti => design => implementazione => test => rilascio al cliente =>maintenance pre e post rilascio
HAL Software Engineering S.p.A. 1998 - 1999

(1998 – 1999) Customer Support – support tecnico di prodotti in Italia e all’estero (Germania e Francia)
Competenze tecniche
Project management, Team Leading, Vendors management, Product Management, Resource management, Pre-sales support, CRM;
Technical presentations, Internal/Customer documentations;
Agile Methodology, Scrum Master Certified;
Ottime capacita` di integrare le diverse richieste provenienti dai clienti interni ed esterni alla societa`;
Ottime capacita` di cooperazione e sviluppo di relazioni solide con Clienti e Societa` partners;
Ottime capacita` di coordinare gruppi di lavoro siti in diversi paesi;
Ottime capacita` di Problem Solving
SW programming (C, C++, SDL); real time/embedded systems,TCP/IP, routing, LAN; Development Platforms;
Telco know-how; Wireless Technology (GSM, UMTS, WiMAX); 3GPP, ETSI and ITU specs analysis;
Linux/Unix, MS Office (MS Project Professional, MS Power Point, Excel), ClearCase, Doors, SAP, SVN
Lingue
Ottima conoscenza della lingua inglese;
Discreta conoscenza della lingua tedesca e francese.
Altre informazioni
Studi e formazione
Ingegnere Elettronico (Biomedicale) – Politecnico di Milano
Perito Aziendale corrispondente in Lingue Estere – Istituto Vincenzo Benini di Melegnano (MI)

Dati personali:
Luogo e Data di nascita: Milano 19/07/1971

Autorizzo il trattamento dei dati personali ai sensi del D.Lgs 196/2003.

Competenze generali

  • project-management
  • industrial-design
  • account-management

Competenze specifiche

  • Digital Transformation
  • Collaboration Strategy
  • Business Process Management

Info

  • Senioritysenior
  • Lingue parlate
  • PaeseItalia
  • RegioneLombardia
  • ProvinciaMilano
  • CittàSan Giuliano Milanese
  • Disponibilità da remotoSi
  • Disponibilità in sedeSi
  • Disponibilità lavoro ibridoSi
  • Disponibilità lavoro all'estero-

Entra in contatto